« TeedaでCookie | Main | IAttachmentChangeListener »

2008.07.10

Trac 0.11-ja1

インタアクト社からTrac 0.11-ja1がリリースされましたので、テスト環境にインストール。

普通に、

python setup.py install
でインストールしてApacheを再起動しアクセスしたところ・・・Database newer than Trac versionというエラーが(汗)。

何のことはない、古いバージョンのTracの残骸が残っていたことが原因で、そちらが読み込まれていただけのようでした。古いバージョンのTracを削除してApacheを再起動すると問題なく動作。

|

« TeedaでCookie | Main | IAttachmentChangeListener »

Subversion・Trac・etc.」カテゴリの記事

Comments

Post a comment



(Not displayed with comment.)


Comments are moderated, and will not appear on this weblog until the author has approved them.



TrackBack


Listed below are links to weblogs that reference Trac 0.11-ja1:

« TeedaでCookie | Main | IAttachmentChangeListener »